Fehlermeldung...help please

Ich hab ´n Problem!
Ich hoffe, es ist nicht der Blaster.

Ich muss es jetzt mal hier versuchen, nachdem mir michi/osiris erzählt hat, dass bei ihm genau diesselben probleme auftreten.

als erstes kommt folgende fehlermeldung:
“svchost.exe hat Fehler verursacht und wird geschlossen. Starten Sie das Programm neu.”

dann geht einiges schief:

  • ich kann einige links nicht klicken, bzw. die hand is da, ich kann auch klicken, aber es tut sich nix. z.b. kann ich hier im forum geposteten links nicht folgen.
  • im outlook meint er, wenn ich senden/empfangen mache: “fehler beim ausführen der operation”. ich kann auch z.b. meine notizzettel in outlook nicht verschieben.
  • wenn ich ein internetexplorerfenster öffne (nachdem der fehler aufgetreten ist) und die oben genannten fehler auftreten steht, in den nach dem fehler geöffneten fenstern, unter ->?->info keine version, keine verschlüsselungsstärke und auch keien Product ID. Die Fehler treten dann nur in den Fenstern auf, in denen das mit der Versionsnummer nicht stimmt.

sehr seltsam alles…
nachdem lustigerweise bei osiris diesselben symptome auftgetreten sind, könnte ich ja noch jemanden hier finden.
ich hab übrigens windows 2000.

ich bin grad bisschen angepisst und wäre für hilfe sehr dankbar!

Hier mal schnell dazu ne Frage-von wegen Sicherheitsupdates und patches etc. So wie ich das mitbekommen hab’, haut der von MS gestellte Patch den Wurm gar nicht komplett runter! Aber jetzt die Frage:
hab’ win2000 und braucht man unbedingt das Service Pack 4?

schonmal NAV laufen lassen ?
oder andere Anti Viren Programme ?

wenn nicht dann sichere deine daten so schnell wie möglich und installier neu. :slight_smile:

unbedingt alle updates von w2k saugen.

ich liste das jetzt nicht im Ganzen auf…aber wenn man “alle” updates zieht…hat der Rechner mehr loecher als eine erste XP Version

ok, es war der wurm, jetzt isser weg.
rocki deine tips haben mir leider nicht geholfen, vielmehr der osiris per telefon. ich hab mir sachen von ihm auf diskette!!! geholt, ich konnte ja im browser fast nix mehr machen, z.b. keine downloadlinks mehr klicken etc.

ding dong, der wurm is tot…

mir geht´s ja schon wieder soo viel besser…


sorry :grin:

nein, er patcht. er entfernt nicht, sondern schliesst das loch - mehr nicht.

ja, weiss der osiris aber inzwischen auch.

erst wurm killen, dann patchen, fertig.

ja toll :slight_smile: is doch logisch, erst entfernen dann batsch :slight_smile:

rocki, du warst wie immer eine sehr grosse hilfe. :wink:

Ich find es immer wieder unglaublich wie viele Leute sich so einen neuen Virus/Wurm einfangen von denen ich doch erwartet habe, dass sie lang genug am PC sitzen und ihn auch ein wenig absichern :smiley:

In allen Foren die ich lese waren auf einmal wieder zig threads wegen dem Ding

Ports die ich nicht brauche mach ich dicht und gut is

Wir haben das Ding sogar hinter der Uni-Firewall bzw den Eingangsroutern
abbekommen! Das finde ich krass!

Kann man ja richtig froh sein, nicht betroffen zu sein. :smiley:

ich hab nachgelesen das der Wurm auch mit Mails kommt, mit irgendwelchen Spammails…also kein Wunder :wink:

Dazu muss man die mails dann immer noch oeffnen… wer macht denn heute noch sowas? :roll_eyes:

Ausserdem: Eine Firewall an sich stellt ja noch keinen Schutz da. Diese Firewall muss auch die richtigen Ports blocken.

Und da gabs viiele Firmen, die betroffen waren weil ihre Firewalls schlichtweg versagt haben.

leider mehr leute als man denkt…mir fallen da auf Anhieb ein dutzend Leute ein die Einfach nicht die Finger davon lassen, wie oft man es ihnen auch sagt…

Kaum ist man ne Woche im Urlaub so hat man auch das ding… :smiley: