Probs mit Movie unter Div X

Hi Leute ich habe mir nen film runter gezoggen um mpeg format
(inkl. divX komprimierung)
sooo doch ich höre zwar den sound doch ich sehe nur das start bild…
egal ob ich es mit dem Div X playa öffne oder mit nem media kack von windoof (ich use XP)

weiss jemand vll. nen rat ???

MfG. Maddi

da kannst du dich mir Ragna zusammentun
der hat genau das umgekehrte Problem -
der sieht das Bild hat aber keinen Ton :laughing:

Leider hat Ragna es nicht geschafft das Problem in einem
rechtlich einwandfreien Rahmen zu präsentieren sondern
musste uns gleich noch mitteilen wo der Film her war (IehAah)
und was es ist und welche er sonst so abspielen kann.
Tja als ich das posting “entschärfen” wollte hab ich das Ding
ähem ausversehen :cry: gelöscht.

Sorry Ragna!

Hier nochmal Ragnas Problem : er hat keinen Ton!

Aeeeh Divx Komrpimierung im MPEG-Format?
Des passt doch hinten und vorne nicht.
Doc

@ area51 gefunden:

Das ist ein typisches Codec-Problem. Hast du schon den neuen divx-codec 5.02 drauf?? wenn nicht saug ihn dir unter http://www.divx.com/
anonsten saug dir noch das nimo-pack. da sind eigentlich auch alle wichtigen codecs enthalten. bekommste unter:
http://www.divx-digest.com/software/nimo_pack.html

wenn das alles nichts nützt, such mal bei google nach “Codec Viewer”. der sollte dir dann eigentlich den benötigten codec anzeigen.

Leider hat Ragna es nicht geschafft das Problem in einem
rechtlich einwandfreien Rahmen zu präsentieren

traurig sowas… :roll_eyes:

divX 5.02 (oder so) rulz
also es geht
dachte 5.00 wäre das neuste ?
aber nu geht es danke @ all
und an MADDI !!! :grin:

MfG. Maddi´s