Server im A****?

Läuft der Server überhaupt? Ich kann ihn nicht finden, sei es per Hlsw, direkt im Spiel, der Ip etc.

Dito :slightly_frowning_face:

Wenn er nicht laufen wuerde wuerde das Forum doch nicht gehen oder taeusche ich mich da jetzt?

Wanda, hast du eventuell einen anderen Port dafür beutzt?

mir gehts auchsoo… kann keinen cc server finden

Hat damit nur dann was zu tun, wenn Mutter im Gesamten nicht erreichbar ist. Aber ansonsten kann man ja jeden einzelnen Server anschalten oder eben nicht.

Was die frage angeht. Keinen Schimmer.

Ok, sehe gerade, dass er zumindest mal in der Prozessliste drinsteht. Sollte eigentlich also laufen.
ok, wohl seit eben erst…

whatever…

Beorn

Das Topic lautet “Server im Arsch?”
Und Natas meinte “Laeuft der Server ueberhaupt noch?”

Deswegen meinte ich das mit dem Forum.

.oO(Ja, ich bin pingelig)

das liegt daran das der bf server, nach jeder map einen restart macht um die performance zu wahren. warum man aber nicht connecten kann im moment liegt wohl an der beta, wie ich eben gelesen habe. die funkltionier auf einigen linux kisten noch nicht so gut. warten wir ab… ich geh saufen!

Ich kann nicht nur nicht connecten, der Server wird erst gar nicht angezeigt.
Beim ersten Versuch damals, hat HLSW den sofort gefunden. Nun zeigt mir HLSW aber erst gar nichts an :slightly_frowning_face:
Die IP und der Port stimmen aber schon noch, oder?

jep. aber wie gesagt, irgendwas stimmt da nicht ganz… leider. warten wir auf die naechste beta :wink:

soden,
hab grad mal die neue openbeta 5 auf mutter gespielt. server laeuft wieder. connecten weiss ich ned… probier ich spaeter :wink:

cu,
wanda

MMMh, ich glaub ich muss dich da entäuschen :slightly_frowning_face:
Konnte immer noch net connecten - ist Linux untereinander eigentlich nicht kompatibel von der Programmierung her? (fragte der Laie, ders nich rafft) - weil es gibt ja genügend Linux Server die laufen.