version mismatch

Vielleicht hatte hier ja einer schon das gleiche Problem und kann helfen. Ansonsten muss ich mich da selbst durchfrickeln…

Ich hab die neueste Version (Ra3 1.65) erst als update und spaeter (weil es nicht tat) als Full installiert…

Verzeichnis und alles stimmte. Dennoch lande ich immer wieder im Menue beim connect.
In der Konsole kann man dann weit oben lesen:

mismatch

client / server: RA3-3 / RA3-4

Beorn

hi !

ich würds nochmal mit einem de-install von ra3 probieren und anschliessend nochmal neu installieren. wenn das nicht funktionieren sollte
weiss ich auch nicht mehr weiter :slight_smile:

Jo alles noch mal deinstallen dann passt das schon. Achja war übrigens geiler Abend gestern :grin: Ich versprech auch das nächste mal nicht soviel zu labern :wink:

Ich weiss nicht ob es der gleiche Fehler war, aber ich hatte das gleiche Fehlerbild.
Das hier hast Du bestimmt schon gelesen.
Also bei mir hats ne Neuinstallation getan. Q3 / PR 1.32 / RA3 1.65 alles als Full und dann gings aufeinmal. Frag mich nicht warum, aber so ist es.